FinPag - General Infrastructure Update – Incident details

Experiencing major outage

General Infrastructure Update

Resolved
Operational
Started 3 months agoLasted 3 days

Affected

API - Payments

Major outage from 3:00 AM to 8:23 PM

API - Auth

Major outage from 3:00 AM to 8:23 PM

Customer Portal

Major outage from 3:00 AM to 8:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All systems and APIs are up and running! Welcome to the financial revolution, welcome to FinPag.

  • Investigating
    Investigating
    Expected completion date is today by 11:59 pm
  • Identified
    Identified

    Today, we are activating and configuring the general infrastructure to enable FinPag's services. This step is crucial to ensure the operational stability of our products, including Monetify and other payment integration solutions. During this process, some services may experience intermittent issues or temporary unavailability.

    We appreciate your patience as we work to provide a more robust and reliable experience. We will update this page with progress and notify you when the operation is complete.